The NPM installation package has been unable to download

The NPM installation package has been unable to download

which npm install?

yes

npm install lib-jitsi-meet --force && make