The AudioContext was not allowed to start. It must be resumed (or created) after a user gesture on the page

Hello There , After I published jitsi-meet to the server , I got the following warning ,
The AudioContext was not allowed to start. It must be resumed (or created) after a user gesture on the page,
which cases to redirect to blank page

this is some warning that you did not allow use of the mic by the browser for this site; it’s not really a problem.

that’s the real problem, you have probably made a mistake in configuring your web server, maybe setting some custom paths. It’s difficult to say from the little info you are giving.