Support for Android sdk less than 24

Currently the jitsi andorid skd supports api level 24(codenamed nouget) would like to know how to get support for lower apl like kitakat lolipop,marshmallow (21,22,23 api)