Stuck in "Obtaining Session-Id" after enabled Authentication

I did a fresh install on Ubuntu 20.04.1 LTS. I enabled authentication following user guide but if I try to create a new room authentication happens but I remian stucked with “Obtaining Session-Id” message.

Any help please ?

By authentication, do you mean secure domain?

Are you accessing via ip or domain name?

Yes I mean secure domain. I followed the guide Secure Domain setup · Jitsi Meet Handbook.

Without the secure domain enabled I have non issues.


Ok. Attach prosody cfg file. Hope you have created user in prosody and using correct password.

See any errors in prosody log?

Here’s my prosody cfg file:
I only modified strings in bold.
The log shows:
Jun 01 09:53:01 portmanager error Error binding encrypted port for https: No certificate present in SSL/TLS configuration for https port 5281

VirtualHost “”
– enabled = false – Remove this line to enable this host
authentication = "internal_hashed"
– Properties below are modified by jitsi-meet-tokens package config
– and authentication above is switched to “token”
– Assign this host a certificate for TLS, otherwise it would use the one
– set in the global section (if any).
– Note that old-style SSL on port 5223 only supports one certificate, and will always
– use the global one.
ssl = {
key = “/etc/prosody/certs/”;
certificate = “/etc/prosody/certs/”;
speakerstats_component = “”
conference_duration_component = “”
– we need bosh
modules_enabled = {
“ping”; – Enable mod_ping
c2s_require_encryption = false
lobby_muc = “”
main_muc = “”
– muc_lobby_whitelist = { “” } – Here we can whitelist jibri to enter lobby enabled rooms

VirtualHost ""
authentication = "anonymous"
c2s_require_encryption = false

icofo.log shows these logs during the stuck:

ConferenceIqHandler.handleConferenceIq#56: Focus request for room:

@davide.ambrosi Did you find the solution to the problem?