Streaming in combination with whiteboard

It is the other way around, jibris’s by default use 1080p resolution. Your local view area is smaller than jibri and that’s why it is different when comparing it.

Ah, I get it now. We don’t sync the Whiteboard canvas move I don’t think.

You mean the setting in the xorg-video-dummy.conf ? With docker-jitis-meet it is 720p?


You can make it 1080p if you want. Note that it will consume more resources.

I just tried it but the pod crashed after a few minutes. Are there more options, i have to edit?
By the way… the pod resources not at the limit, at the moment of the crash.

Check the JIbri container logs.

As advised, check your resources. What you’re describing though appears to suggest you don’t have sufficient CPU cores dedicated to Jibri, so ffmpeg eats through what you have, starts scavenging your RAM and then crashes the system. Your ffmpeg log will almost likely show this.

More CPU and RAM was the solution after set the JIBRI_RECORDING_RESOLUTION to “1920x1080”

Are there some optimization options, like a lower framerate or the lower resolution scaled up, that i can use for better performance and a reduced bandwidth?

Not really, the defaults are good.