Start With Camera and Mic Muted

I want all users to start with a muted mic and camera. I found this post:

which claims that I can set the following in config.js:

startWithAudioMuted: true,
startWithVideoMuted: true,

I found a file with that name in /usr/share/jitsi-meet-web-config/config.js so I set the options there and then ran:

systemctl restart prosody
systemctl restart jicofo
systemctl restart jitsi-videobridge2
systemctl restart nginx

which I think restarts all the jitsi related services.

Users still don’t start with muted audio or video. Any suggestions?

This is the template used when jitsi-meet is installed. The correct file that is used is in /etc/jitsi/meet and is youdomain.com-config.js.

Modifying that file and restarting the services still had no effect. I also tried setting:

startAudioMuted: 0,

but that didn’t work either. Is there something else I need to do to make the config changes take effect than just restarting the service?