Start a room with Lobby enabled

Hi, you have to insert the module “muc_lobby_rooms” in the prosody conf file,
among those enabled under the virtualhost …

Can you explain this a little more from the beginning, like a manual from step 1? That would be highly appreciated

Have you installed Prosody?
Ok, in the configuration file you will find something like this:

VirtualHost "myjitsimeet.it"
        -- enabled = false -- Remove this line to enable this host
        -- authentication = "internal_plain"
        authentication = "custom_http"
        auth_custom_http = {
                        post_url = "https://yourAuthenticatehttp.it/meetAuth";
        }
        -- Properties below are modified by jitsi-meet-tokens package config
        -- and authentication above is switched to "token"
        -- app_id=""
        -- app_secret=""
        -- Assign this host a certificate for TLS, otherwise it would use the one
        -- set in the global section (if any).
        -- Note that old-style SSL on port 5223 only supports one certificate, and will always
        -- use the global one.
        ssl = {
                key = "/etc/prosody/certs/myjitsimeet.it.key";
                certificate = "/etc/prosody/certs/myjitsimeet.it.crt";
        }
        av_moderation_component = "avmoderation.myjitsimeet.it" --ADDED
        speakerstats_component = "speakerstats.myjitsimeet.it"
        conference_duration_component = "conferenceduration.myjitsimeet.it"
        -- we need bosh
        modules_enabled = {
            "bosh";
            "pubsub";
            "ping"; -- Enable mod_ping
            "speakerstats";
            "turncredentials";
            "muc_lobby_rooms"; -- LOBBY ROOM
            "websocket";
            "conference_duration";
            "muc_status"; -- enable this row
            "presence_identity"; --Access token identifiers
            "muc_breakout_rooms";
            "av_moderation";
        }



        c2s_require_encryption = false
        lobby_muc = "lobby.myjitsimeet.it"
        breakout_rooms_muc = "breakout.myjitsimeet.it"
        main_muc = "conference.myjitsimeet.it"

Obviously within the Jitsi Meet project you must have among the prosody modules those you specify above … in particular the mod_muc_lobby_rooms.lua one which concerns the part we were talking about before. ( jitsi-meet/mod_muc_lobby_rooms.lua at master · jitsi/jitsi-meet · GitHub )

For an official document I don’t know how to help you (Configuration | Jitsi Meet
configure prosody like a reservation module… Reservation System setup | Jitsi Meet )