Stable 7287, NGINX Proxy Manager

Hello.

I have a FQDN and I’m trying to access jitsi by any means possible. I mean, I’ve exhausted every install guide and I feel like an utter nonce who can’t get this system working. I’ve tried straight on ubuntu, I’ve tried it with docker, portainer, pihole, nginx proxy manager, every install video or guide I can find.

I’m using 22.04, if that’s a problem that’s fine, I can downgrade.

I’m trying to make a 2 person video chat system with low-latency audio (mumble/murmur works perfectly) so I can play music with my buddy and see what he’s playing on anything but discord, which blurs out a lot.

All of my services work perfectly other than Jitsi. I have Airsonic installed on BSD and I can logon to that webpage, but nothing I do works and I’m going quite literally insane. This is my most difficult project to date.

I’m willing to work from the bottom up, this server is standalone and can be formatted to begin from scratch.

Please help. I’m sorry I have to ask.

You may try this installer on Ubuntu 20.04

1 Like

Thanks Emrah, I actually saw this repo just yesterday and tested it on 22.04, no dice, so I’ll try it on 20.04! Might as well, I’ve gone nuts trying every other way!

A common problem is people not opening or not forwarding UDP port 10000. Check that.

1 Like

Now, I have opened it in the firewall, I can make video calls from external networks to external networks, but when I try to open the FQDN on my network it times out. Windows firewall, maybe?

@emrah I have success running it, joining a meeting from IP (But not being able to use mic or camera) and I am able to navigate to and run on my phone to my server, become a moderator and have my friend join me - but I am unable to use any device on my LAN to navigate to my server via a reverse proxy in nginx proxy manager.

This is the problem I face, I get this picture on all my LAN connected devices:

I feel something isn’t routing correctly internally and I don’t know if it’s going to be possible to host this service anymore if I can’t figure it out. I was hoping this was the best option to escape Zoom and Discord.

Again, please forgive my ignorance, but I am still learning from what you’ve provided.

Thank you again.


Proof that it works from an LTE connection