SSI issue- Unable to load room



When I am going to configure jitsi-meet , its give Error For interface_config js not defined ,this file includes with virtual tag ,when i resolve it ,i simply include interface config through script scr ,this is working fine ,then after another issue occur with config js , i also resolve that issue copy that file and paste in root folder and give path through script src .

When my application runs first page working fine ,but when i enter room name and click on go button .

its give Error 404 page not found nginix .Please help and suggest.


How did you do install it, using quick install guide?

SSL Enable :404 page not found

Thanks for replying back.Yes i have done the installation via quick instal guide and below are the scenario:-

My environment:- Ubuntu 18.04 with NGINX 1.14

Without SSL it was working fine and showing secure SSL issue, so for removing that i bought SSL certificates for my sub-domain where i have pointed all the files. Now after installing the SSL the error of secure is removed but on chrome/mozilla browser, index page is not loading because of config.js file error and other js file errors. We are assuming issue is due to SSI (Ser ver Side Include). I have found this is already enable in my nginx.config file & also in jitsi meet config file.


Hi Damencho

please Update for my last reply…



continues in SSL Enable :404 page not found