Special Character

sip

#1

Hello,
I use Jitsi 2.10.5550 on Linux / Windows, in both I’m having problems when I need to use the “#” character.

Our PBX offers facilities that are activated using “# {NUMERO}” calls, but via Jitsi I can not use them.
Checking the call logs to see that Jitsi removes the “#”.

I’ve already changed the “Remove special characters before calling phone numbers” option, but it did not work.

I found in the forum another topic with the same problem ([jitsi-users] Special character "#").

Is there any way to use “#” in calls?

Thank you.
You guys do a great job.