Sound when someone joins


how can i configure meet to play a sound when someone joins a meeting?


This is already the case.

i just tested this (i’m using a self hosted quick install) no sound.
forgot to mention that i’m testing the unstable branch atm, does that make a difference?

so just to be clear:
i’m using a windows laptop with chomium 80.
my peer uses and android phone.
i am the host.
i open the meeting and wait for peers to join.
when someone joins, i do not hear a sound…

the peer hears a sound on his phone when he joins my meeting.

Hi there,

first of all: Thanks @damencho and all the other active members in this forum for all the productive answers. They realy helped me to setup and configure my own server.

In the case of the missin sound when someone joins, I am facing the same issue as @basco. The sound playes fine in firefox on windows 10. But when I switch on the same pc with the same user to chrome based edge browser, I do not get the joined sound. Either for myself nor others joining.
Same no sound situation with chromium on debian client with xfce. I have no isse with the participants voice audio.

It is a small thing, but in meetings without a focus on participants, it is nice to know when another person joins.

Since this issue does not seem to have been solved, I am also interested in a solution.

If you enable pre-join screen, do you experience the issue?

prejoinPageEnabled was already set to true. When I set it to false, the sound is still played using firefox but neither edge or chromium in the described settings.
Having set a password or not does also not seem to have an effect.

It is working for me now.

On the debian system, the sound was there, but compared to voices just very very faint. Pushing the system sounds in the settings seemd to have helped. Also I changed from stereo to mono output.
A mistake from my site might have been to change the joined.wav file in /usr/share/jitsi-meet/sounds/ dir for more volume during my solving process.
To hear the new file, I needed to clear all the browser data, not just close it. Maybe this also helpes some else.

Thanks for the support and all the best for 2021!