Sound issue. EDIT: getting worse with the latest release (2.11.5611)


#1

Hello,

I have intalled Jitsi desktop 2.11.5610 on two new computers OS = MINT 19 Mate

On both of them, I have the same problem : when making a call, the receiving party hears ringing, but after answering, there is no sound. The only remedy is to go to Options and change the input setting from defaut to the device (or vice-versa, it does not matter, as long as you “touch” the input setting, you can even change it and then revert it to what it was), then it works. The problem, is that you have to do that for each call.

EDIT: I have now intalled new release 2.11.5611 on both computers : it is worse than ever, as what was the “remedy” with the previous version is now leading to a sound freeze or sometimes to a general freeze.


#2

Which type of sound device are you using in jitsi? Portaudio or pulseaudio, what happen when you change it?


#3

Hello,

Thank you for taking time to answer me.

  2.11.5610 : whatever I use, it starts working when I switch from one to the other.... until next time. Each time I start a conversation, I have either to switch from pulseaudio to portaudio or vice-versa, or to swtich the audio device to or from default. But it only works once, until next call.

  2.11.5611: it is worse, as changing the audio setting will freeze at least the sound, and sometimes jitsi completely.

#4

I haven’t heard of reports like this, I suppose that pulseaudio is configured on that linux machine?
Any exceptions in the log files?


#5

I haven’t configured anything, but my understanding is that pulseaudio is installed by default on Mint 19 (although my knowledge is limited). Anyway setting jitsi to pulseaudio or portaudio does not make a difference.

  For your info, sounds works fine with jitsi-meet (but video freezes) and video works fine with jitsi-desktop (but without sound)...!