Some users no audio/video on meet.jit.si, but can text chat, Rest of users fine

This is an utterly strange issue, and regular troubleshooting techniques have not resolved. So hopefully folks here can help us figure this critical issue out.

We have been using https://meet.jit.si/rpgresearch for about 1.5 years.
(We’re working on setting up our own jitsi server now that we’re using it regularly, but that is still a work in progress).
We regularly have anywhere from 1 to 7 people in there, several times a week.
Last week we had two new people join our volunteer group. With 2-3 others connected, and ourselves, we could all hear and see each other, text chat, desktop/application/window share, youtube stream, etc.
However, these 2 new people joined, and they could not hear or see us, nor could we hear or see them. Though we could see their avatar and we could text chat with each other. That was Thursday last week between 6-8 pm.
Today, Monday, from 7 to 10 pm, we had a different group of 2 people plus ourselves, and then these same 2 people tried again to join us.
They had the exact same problem. We had them try a different room on the server, but still didn’t work.
Both days we had them try both Chrome and Firefox. Same result.
We had both of them install the Jitsi app on their Android smartphone and try connecting over their wifi, and same result with no video/audio, and text chat only.
We had them switch to their cellphone providers bandwidth rather than their wifi (to rule out his network), and still same result on our end.
Putting them on s separate room, with just N (us), user 1 (B), and user 2 (T).
With B on cell phone and T on PC. B and C could see each other, but still not see us. B could hear T but not us. We could not hear or see either B or C. We switched from our Comcast cable network to our backup DSL network, and still had the same results.
B & C can hear and see each other, but cannot see or hear N. N cannot hear B&C.
We’re still trying every combination we can think of to get this resolved. Would really appreciate any additional suggestions.
Now with N on Centurylink DSL, B and T on their wifi, B & T can hear and see each other but not N.
We tried with a third network on our end, the Verizon Mifi. Still same result.
Note these two users, B & T, so far have never been able to see/hear audio/video with us, just each other. They have tried this past Thursday for several hours, and today for several hours.
Please, any help you can offer?
Thanks.

Addendum. One user is in Missouri. The other in Oklahoma. We are in Washington (Spokane).

Addendum: User N on cellphone, User T on cellphone, and User B on cellphone. B & C can see and hear each other, but N cannot see or hear B or C, and they cannot see N. All can text chat. N can connect via phone to our chatroom no problem. We’re stumped.

We have this issue also. The chatroom was http://meet.jit.si/thinqtv. The user who couldn’t participate last Thursday was in Missouri. Those who could were in Michigan, Arizona, DC, Massachusettes, Missouri. Tonight we had the issue again. The users in Arizona could participate; the user in Texas dropped out every time another person from AZ joined.

This Thursday, we had 7 people join us, including the 2 from last Thursday, and the other 2 from Sunday. This time it worked for the most part, though people needed to keep refreshing their browsers about every 10 to 15 minutes because audio or video would start glitching/stopping.
We’ll see how it goes this Monday and Thursday.

any luck with this issue ? All our users connect from Chrome on laptop on a hosted jitsi meet and many are not able to hear few while able to hear and see others…

Hello all.

I have just had the same exact problem now, in a call at meet.jit.si with 14 users, everything was fine. Then another user joined from an android phone, but could only read and write the chat. we could see his default avatar, that is a black square box with his initial, and he looked as having both mic and camera enabled. But non of us could ever hear or see him. Same on his side, he would see message in chat, write them, but would only see squares with initials, no audio or video from any of us, while we were talking and seeing each other no problem. When the group call ended, I called this guy on the phone, said “let’s try again in the same room, just the two of us to check if it was an overload problem”. Nothing changed. What now? I don’t even know what other test I could do at this point, or where to look. Try another jit.si server, maybe? Makes sense? Which one?

Thanks

At a guess, it sounds like a bug in the Android app / something to do with Android.

yes, it is the feeling I have, but if this is the case, it is something limited to some SPECIFIC android configurations and/or versions. As I said, we were 14/15 people, and except three (me on Linux, one on Windows, one on iPhone), all were using some android smartphones. For the record, the user who could only chat has another, older android smartphone on which the android app would not install at all. On the other phone, instead, it installed and ran without problems (visible problems, I mean, he’s not digitally savy), but with the behavior I reported. What could I suggest to this person, to at least diagnose the problem (being under lockdown, buying another phone or going there to see the problem myself is not an option, I can only handle this by phone…)

Hello? No answers/comments/suggestions? Does anybody have an idea of where/what the issue may be?

I had exactly the same problem a couple of days ago, using Chrome for a Jitsi meeting I had set up with a few friends. On my screen, the thumbnails for other participants showed that their mics and videos were turned off. This was incorrect since they were able to hear and see each other, but all I could use was the chat.

Today, I was invited to another Jitsi meeting and the same thing happened. However, this time I switched to a ‘New incognito window’ and bingo it worked!

All I can think of is that the problem was caused by a conflict between one (or more) of my browser extensions and Jitsi Meet. Unless somebody out there has a better explanation?

1 Like

similar issue, everyone in a group of 6 or so could see and hear each other but I couldn’t see or hear or be seen by anyone. My avar (rectangular box ) was visible and I could write in the chat. I use Chrome browser, so I’m going to try with an incognito window… unless someone has an idea of whic browser extensions could interrupt or rendr Jitsi inoperable…

I just find this topic, now old but unsolved, which actually fit with my post of two days ago.
here is what I then wrote:
I have been using and promoting Jitsi for months
With one group of persons , when a third person joins the conference, the window of the second turns grey and shows micro and video turned off. I tried with a new room name and got the same result. here are the two links:

https://meet.jit.si/AnglaisAile-CB and https://meet.jit.si/AnglaisAile-CB

any idea? could it be linked to a type of device? here it arised on a web connexion with a telephone.

Hello there I have exact the same problem. Is there a solution for this problem? I have the made some tests for a project and I can say that there is a small posibility that a persone with fifth or sixth try is inside meeting with video and audio and someone other is kicked out.
So I want to say there is no problem with android client.

Someone told me that this could be problem of internet connection. I understood this in this way:

I have a 100 down 30 up internet connection

and there are for example two with a 50/12 so both together are more than mine 30. So no one behind could see audio and video? Hope you understand.

So if this is correct what could be a solution? QoS? How can I garantee a special power but not more. Or best would be a maximum for every “line”.

Please help I am very desperatly!!!

THANX AND GREETINGS Oerni

Are you saying there people joining and there is no audio and video and they need to reload to fix it or you see reloads on the problem side?