Some assitants have the video enable but i dont see them

Since 4 days i have ´people who have the video camara enable, they see me but i dont see them.
For example 8 people conect , 2 see me but i dont see then, The rest is ok,
i try to enter this two people to see there video and the message is the same for both
“(name of participant) video has been disabled to save bandwidth”
I dont know what i can do to repair this.

  1. i go out the class and enter again and all is the same
  2. i desactivate each one and ask them to activate and nothing happen
  3. i try with google meet same people and i see all ok. So i realize is not something about my internet conection
    Please what can i do??
    On saturday this happen again with only one participant in the meeting.
    Thans

When you see that message it means the server is not able to send you more video due to the bandwidth you have available. Can you perhaps move closer to the access point, or use a better internet connection?

1 Like

Thank you saghui!!
I didnt change my conection with internet provider. As i told you i try in the same moment with google meet and i have no problem in the room with the same quantity of assistants.

But if you think is a problem of conection, why it works with google meet?
Thanks, i wiil check also with provider but its a pity. This become to happen 48 hs before. I change to jitsi and i love it.

Thanks, if you have any other suggestion i will apreciate it

Comparing to Google Meet won’t be very helpful because it’s a different product so there are many things they might do differently, for example use a lower resolution, which would result in less overall bandwidth usage.

You can try this: use the performance options to move the thing one notch down:

1 Like

Yes i suppose. Jitsi is better!!
I will try this, as i suppose i will have less quality but i will not have problems of concurrecy videos.
Thanks a lot saghul!!

1 Like