[Solved] VoIP calls (dial in/dial out) - no audio after upgrade

Hi all,

I did an update of Jitsi Meet on my ubuntu 20.04 LTS to latest stable:

jitsi-meet-prosody/stable,now 1.0.4428-1
jitsi-meet-web/stable,now 1.0.4428-1
jitsi-meet/stable,now 2.0.5076-1
jitsi-videobridge2/stable,now 2.1-351-g0bfaac1c-1
jigasi/stable,now 1.1-126-g6df3db2-1
jicofo/stable,now 1.0-636-1

SIP calls (dial in/dial out) are connected successfully to a conference but there’s no audio anymore. JVB.LOG

2020-09-24 10:54:04.092 INFO: [569] [confId=893e84057d5b4607 gid=37526 stats_id=Anna-IHT conf_name=name ufrag=3pcvv1eivl3jin epId=03418aee local_ufrag=3pcvv1eivl3jin] ConnectivityCheckClient$PaceMaker.run#922: Pair failed: -> (stream-03418aee.RTP)

Does anyone have the same issues?

How I solved this issue:

  • made a backup of /etc/jitsi and /etc/prosody
  • removed jitsi and prosody (apt --purge remove jitsi-meet jicofo jigasi prosody)
  • deleted /etc/jitsi and /etc/prosody
  • reinstalled jitsi and prosody (apt install jitsi-meet jicofo jigasi prosody)
  • copied back the backuped configuration files to /etc/jitsi and /etc/prosody
  • did some error handling (letsencrypt/update-ca/password mismatch)

Voila - it is working again!


I have a self hosted jitsi servers with same configuration ubuntu 20.04 and jitsi install with jwt token for authentication and now I want to add VoIP calls functionality to my self hosted jitsi setup so can you help me out with that i have a working twilio account for this setup.
hoping to here from you.