[Solved] Jitsi meet: chrome and language detection

Hi!

I have just installed a jitsi-server on debian buster.
So far everything seems to work fine, but I have one annoying thing:
When using current chrome browser (also on a debian buster system), language is set to spanish every time I browse to the jitsi site.
In firefox on the same system everything is working fine and jitsi is displayed it my default language (de).
In chrome I do not even have spanish installed, but java console shows language es for jitsi.
I already tried to disable language detection in jitsi and set a default language in jitsi config.
Maybe anyone has an idea on how to find the problem?
Best regards and thanks in advance,
Otto

There is a bug which is not easy to fix, but if you change default language make sure you test it in incognito or just clear the localstorage of the browser for that site. The bug is that once the default went in, changing it will affect new users old will reuse the old default value …

Hi!

Thanks for the hint! After changing default language, I forgot to clear browser cache. After using an incognito tab, everything was clear.
Tanks again!