[SOLVED] Jitsi-Meet behind NAT, no video

Hi There,
I’ve been trying to setup Jitsi-Meet on a vm for a few days now. Keep ending up with No video/audio of other participants.

Read the Quick-install with the advanced configuration for NAT situations. Ports: TCP/80, TCP/443, TCP/4443, UDP/10000-20000 have been forwarded. the sip-communicator.properties file has been edited to reflect my external and internal IP. Searched/read lot’s of forum posts, but can’t put my finger on the problem.

I’m out of ideas. In need of some help!

Firefox js console is showing these errors:

jbv.log (filtered) is showing:
jvb.log_filtered.txt (3.4 KB)

Anyone can provide some pointers as to where things are going wrong?
Kind regards.

Have you tried with Chrome, does it work?

Both with up to date Chromium and FF. They work (both) on meet.jit.si

I just gave it a quick 2way and 3way test and everything works fine here.

Hi Damencho, thanks for your reply.
Did you check my private server?!

Yes

CRAP! (sorry) really?!

@damencho: You are right!
Over a different internet connection (piggybacking on my neighbours wifi) it works :smiley:!
Ports are being blocked on my own connection :rage:

Also, guess i should have blurred out my FQDN somewhere …but i’m glad i missed that at first 'cause it lead to a quick find of the problem.

Thank you!