[SOLVED] Interesting Bug with Jibri

Hello! I wanted to ask. When i want to record a meeting, i am creating the meeting, then starting to record by using the record button. The jitsi system says, that all the services are busy now. When i leave the meeting, i clear my browser cache, then create a new one meeting and then push start recording and then system says that preparing to record. Is this normall? i mean i followed step by step how to configure the new jibri and it works but not from the first time.
The guide which i was using was this: TUTORIAL - How to Install the NEW JIBRI

This means that your resources (especially cores) are low and the first run of Chrome takes too long times.

you mean my processor’s cores? My processor is Intel Core i5 2320 3.00 GHz. You think that isn’t enough?

It depends on the system load too. Are all resources dedicated to jibri?

When i write command “htop” and i’m recording the cpu and memory is normally working. Here’s the screenshot. Can this bug be fixed some how?
image

Thank you so mutch!! @emrah it worked for mee!!! Thank you so much!!!

1 Like