[Solved] HowTo disable reordering of thumbnails in TileView

We are hosting our instance of Jitsi on premise.
It´s a Debian 10.11 machine running the Jitsi version from the apt repo:
jitsi-meet/stable,now 2.0.6433-1 all [installed]

Since that version (or the version before) users complain that in tileview the thumbnails are wildly jumping around, which is very confusing in the conversation. The reason seems to be that the current active speaker is always on top of the view. Since nobody is muted (which for whatever reason is no solution :grimacing: ) the active speaker is often changing.
So I searched the web how to disable that obviously new feature. The only hint I finally found were two commits on github:

Can someone confirm that those are the reason for the behavior?
An if so:
The second one states:

fix(filmstrip): Move thumbnails reordering behind a config.js flag.
enableThumbnailReordering flag (enabled by default) will be used to check if the thumbnails needs to be reodred in the UI.

I tried to put the flag in /etc/jitsi/meet/[myhost]-config.js but it didn´t work.
Can someone tell me how to configure that?

Thanks in advance…

1 Like

It is the second one:

Make sure you set it in the correct file and check it with https://mydomain.com/config.js

1 Like

Hello damencho

thank you for the quick reply.
I used the correct flag in the correct file but I didn´t put it in the testing section…
Now it works.

regards
Michael