[Solved] How to upgrade Prosody for Jitsi

If you do new prosody install, I think it is enabled by default.
I’m testing it now.
I’m currently testing this: feat: Adds new module to unlimit jicofo and jvb connections. by damencho · Pull Request #9267 · jitsi/jitsi-meet · GitHub upgrading stable to this.
To add an exception for jicofo if somebody stumbles on it…

2 Likes

Hi Damencho, i have this exact problem with the installation of prosody 0.11.9. How can remove limits?

Thanks Damencho for your quick response!! I put this where? in conf.avail/mydomain.lua? or in jicofo.config? sorry for my question.

Add it in /etc/prosody/prosody.lua.cfg