[SOLVED] How to enable mobile browser in jitsi-meet

Jitsi js files are like about 20 MB of data, it’s normal it takes a lot.

Give chrome the access to camera in microphone in Apple privacy settings

Sorry I don’t understand what you mean :confused:

Hi @RubensRainelli I have installed jitsi using manual installation guide. Can you please guide me in which file I will get these line of codes? Because, app.bundle.min.js will be created after build successful. If I made changes there I need do that every time I will build the code.

@anindita.sadhukhan,

You don’t need to change any code to achieve this. It’s a configuration setting.

Just following these steps:

Thanks @corby it works in mobile browser(chrome), but only thing is screen share button is not working in mobile browser.

Screen share on mobile browsers not supported right now.

Other, see my post above for solution to enable the mobile browser

Hello, I’m not be able to find return"android"=== in app.bundle.min.js

I had the same issue but solved it as below:
nano /etc/jitsi/meet/example.com-config.js
uncomment disableDeepLinking: false
set it to disableDeepLinking: true

Hi @RubensRainelli , i’m sorry that ask this question here. but it seems that you install jitsi lately. if you have installed jibri and noticed, there is not a file in jitsi/jibri/config.json…i want to know that you installed jitsi/jibri with which installation with which instruction? give me the link please.

This my solution is outdated, now it’s a simple parameter in the jitsi configuration file

1 Like

Enable the mobile browser by default, please check the below URL

#config.disableDeepLinking=true