[SOLVED] Fails to install Debian 9

Hi

I installed this on Debian 9.9 I provided my existing certs but it seems like the services do not start at all. See the systemd log for jidti video bridge

I used https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md


● jitsi-videobridge.service - Jitsi Videobridge
   Loaded: loaded (/lib/systemd/system/jitsi-videobridge.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sun 2019-08-11 03:42:50 UTC; 2s ago
  Process: 17970 ExecStartPost=/bin/bash -c echo $MAINPID > /var/run/jitsi-videobridge/jitsi-videobridge.pid (code=exited, status=218/CAPABILITIES)
  Process: 17969 ExecStart=/bin/bash -c exec /usr/share/jitsi-videobridge/jvb.sh --host=$${JVB_HOST:-localhost} --domain=${JVB_HOSTNAME} --port=${JVB_PORT} --secret=${JVB_SECRET} ${JVB_OPTS}
 Main PID: 17969 (code=exited, status=218/CAPABILITIES)

Aug 11 03:42:50 DOMAIN systemd[1]: Starting Jitsi Videobridge...
Aug 11 03:42:50 DOMAIN systemd[17970]: jitsi-videobridge.service: Failed at step CAPABILITIES spawning /bin/bash: Invalid argument
Aug 11 03:42:50 DOMAIN systemd[1]: jitsi-videobridge.service: Control process exited, code=exited status=218
Aug 11 03:42:50 DOMAIN systemd[17969]: jitsi-videobridge.service: Failed at step CAPABILITIES spawning /bin/bash: Invalid argument
Aug 11 03:42:50 DOMAIN systemd[1]: jitsi-videobridge.service: Main process exited, code=exited, status=218/CAPABILITIES
Aug 11 03:42:50 DOMAIN systemd[1]: Failed to start Jitsi Videobridge.
Aug 11 03:42:50 DOMAIN systemd[1]: jitsi-videobridge.service: Unit entered failed state.
Aug 11 03:42:50 DOMAIN systemd[1]: jitsi-videobridge.service: Failed with result 'exit-code'.


This error is seen when an old version of the kernel is used.

1 Like

Thanks, it is my VPS :frowning: Oh well