Small error, while installing jitsi in my AWS (ubuntu 16.04)

Error while running nginx -c /etc/nginx/nginx.conf -t.

nginx: [warn] invalid value “TLSv1.3” in /etc/nginx/sites-enabled/meet.crusaderworks.com.conf:25
nginx: configuration file /etc/nginx/nginx.conf test failed

The nginx plugin is not working; there may be problems with your existing configuration.
The error was: MisconfigurationError(‘Error while running nginx -c /etc/nginx/nginx.conf -t.\n\nnginx: [warn] invalid value “TLSv1.3” in /etc/nginx/sites-enabled/meet.crusaderworks.com.conf:25\nnginx: configuration file /etc/nginx/nginx.conf test failed\n’,)

This is the error I am getting, when I run the command as below

sudo apt-get -y update && \
sudo apt-get -y install software-properties-common && \
sudo add-apt-repository -y ppa:certbot/certbot && \
sudo apt-get -y update && \
sudo apt-get -y install python-certbot-nginx && \
sudo certbot --nginx

Can any one help me in this. Thank you.
I am a newbie