SLF4J: Failed to load class "org.slf4j.i

root@ubuntu:/etc/jitsi/jibri# service jibri status
jibri.service - Jibri Process
   Loaded: loaded (/etc/systemd/system/jibri.service; disabled; vendor preset: e
   Active: active (running) since Tue 2020-09-22 23:36:42 UTC; 8s ago
 Main PID: 3241 (java)
    Tasks: 44 (limit: 4915)
   CGroup: /system.slice/jibri.service
           └─3241 java -Djava.util.logging.config.file=/etc/jitsi/jibri/logging.

Sep 22 23:36:42 ubuntu systemd[1]: Started Jibri Process.
Sep 22 23:36:44 ubuntu launch.sh[3241]: SLF4J: Failed to load class "org.slf4j.i
Sep 22 23:36:44 ubuntu launch.sh[3241]: SLF4J: Defaulting to no-operation (NOP)
Sep 22 23:36:44 ubuntu launch.sh[3241]: SLF4J: See http://www.slf4j.org/codes.ht

See: https://meet.politea.us

Everything completed without issue as I went through the guide step by step until the final test before trying to record I got the above message. There were no other errors or warning during the entire installation process.

When I tried to start a recording in in Jitsi, I get the message that the recording failed to start, so I would think that has something to do with this error message.

I converted the following video guide to a PowerPoint presentation so that I could go through the installation slide by slide. Setup live streaming & recording with Jibri

Does anyone have any idea why I see this message each time I run status after installing Jibri???