"Sip gateway enabled: true", yet no option in the invite UI

Hi there, it seems I’ve gotten Jicofo and Prosody to register Jigasi properly and the devtools console is readying Sip gateway enabled: true however, the web component isn’t giving me options to dial outbound.

I was able to do this with a clean version of the for stable release channel, but when I added JWT auth and more it broke

Edit: I removed the auth modules from a lot of my prosody config and custom components and the invite option is now there, is it possible that the invite option needs to be embedded in the JWT?

Do you have features part in the jwt?

1 Like

I do, just screen share @damencho do I have to add "invite": true?

"outbound-call": "true"

1 Like

Thanks for the concise and quick response, I’ll implement this right now

@damencho, what is the difference between sip-outbound-call and outbound-call?

@emrah Good question. @horymury any idea? We need to add those in some doc in jitsi-meet.

@emrah I asked around and @horymury and @Andrei_Bora will work on adding some description next week(Monday probably).

2 Likes