[sip-comm] Trouble Building with new CVS checkout


#1

Hi Emil:

I tried checking out the most recent files from CVS as you suggested, but when building I was getting this error that did not show up previously when I built from CVS.

sip-communicator2\build.xml [23] Unexpected element "condition"

Any idea what this is?

Thanks again,
Jason

···

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net


#2

Hallo Jason,

You'd need the lates version of ANT (i.e. 1.6.1). That's where the condition element appears.

And it wouldn't heart doing another CVS update. There were some problems when executing ant on windows that were fixed by Damian

Cheers
Emil

Cheers
Emil

Jason Chen wrote:

···

Hi Emil:

I tried checking out the most recent files from CVS as you suggested, but when building I was getting this error that did not show up previously when I built from CVS.

sip-communicator2\build.xml [23] Unexpected element "condition"

Any idea what this is?

Thanks again,
Jason

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net