[sip-comm] Setting JMF in build.xml


#1

Sharmila,

I haven't included the path in my build.xml and on
Windows sip-communicator works fine

This is probably not related to the fact I haven't
been able to get it to run on Linux _unless_ I run it
through eclipse.

It looks like a classpath problem.

Adam

--- sharmila vijaykumar <sharmi_vijay2001@yahoo.com>
wrote:

Hi,

  I have installed JMF.Do I need to give this
path.Please let me know

Thanks in advance,

Sharmila

Did you install the JMF prior to starting the
SIP-Communicator ?
Dennis

sharmila vijaykumar <sharmi_vijay2001@yahoo.com> a
�crit:
Hi all,

  I am trying to use SIP-COMMUNICATOR thro its
latest source code.When I try to establish a call it
throws an Exception as "SIP Communicator could not
initialise the Media".Its been mentioned that JMF
property must be set manually in the 'build.xml'
file.Can anyone help me in setting this JMF
property.

  I am building the source code through ANT.

Regards,
Sharmila

---------------------------------
Do you Yahoo!?
Yahoo! Mail - Find what you need with new enhanced
search. Learn more.

---------------------------------
D�couvrez le nouveau Yahoo! Mail : 250 Mo d'espace
de stockage pour vos mails !
Cr�ez votre Yahoo! Mail
    
---------------------------------
Do you Yahoo!?
Yahoo! Mail - You care about security. So do we.

Discover Yahoo!
Use Yahoo! to plan a weekend, have fun online and more. Check it out!
http://discover.yahoo.com/

···

"D. Lazreg" <dlazreg@yahoo.fr> wrote:

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net