[sip-comm] RTP issue


#1

Hello,
I'm currently testing sip-communicator. The phone is ringing but when I
answer, the following error occurred. Does anybody have a clue about what's
going on ?

Thanks for any help

David

David Wulliamoz
Wulliamoz@mysunrise.ch

net.java.sip.communicator.media.MediaException: Couldn't set any of the
tracks to a valid RTP format
  at
net.java.sip.communicator.media.AVTransmitter.configureProcessor(AVTransmitt
er.java:288)
  at
net.java.sip.communicator.media.AVTransmitter.start(AVTransmitter.java:141)
  at
net.java.sip.communicator.media.MediaManager.startTransmitter(MediaManager.j
ava:543)
  at
net.java.sip.communicator.media.MediaManager.openMediaStreams(MediaManager.j
ava:470)
  at
net.java.sip.communicator.SipCommunicator.callStateChanged(SipCommunicator.j
ava:758)
  at
net.java.sip.communicator.sip.Call.fireCallStatusChangedEvent(Call.java:250)
  at net.java.sip.communicator.sip.Call.setState(Call.java:156)
  at
net.java.sip.communicator.sip.CallProcessing.processInviteOK(CallProcessing.
java:236)
  at
net.java.sip.communicator.sip.SipManager.processResponse(SipManager.java:167
3)
  at
gov.nist.javax.sip.EventScanner.deliverEvent(EventScanner.java:236)
  at gov.nist.javax.sip.EventScanner.run(EventScanner.java:352)
  at java.lang.Thread.run(Unknown Source)

···

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net