[sip-comm] rpm install error on start


#1

Hi,

Wanting to try this software (as it looks promising) I downloaded the RPM
for fedora6; sip-communicator-1.0-alpha2.nightly.build.676.i386.rpm and ran
the command to install it;
yum localinstall sip-communicator-1.0-alpha2.nightly.build.676.i386.rpm

Which installed a alsa-oss package also. OK.

Went to run the program from the menu, it didnt open, then ran on the
command line and get the following output;

# sip-communicator
ERROR: ld.so: object '/usr/lib/libaoss.so' from LD_PRELOAD cannot be
preloaded: ignored.
ERROR: ld.so: object '/usr/lib/libaoss.so' from LD_PRELOAD cannot be
preloaded: ignored.
WARNING: error instantiating 'java.util.logging.FileHandler,' referenced by
handlers, class not found
java.lang.ClassNotFoundException: java.util.logging.FileHandler,
   <<No stacktrace available>>
Exception during runtime initialization
java.lang.ExceptionInInitializerError
   <<No stacktrace available>>
Caused by: java.lang.NullPointerException
   <<No stacktrace available>>

Am I still missing a package, java problem perhaps?

Thanks for any assistance.

Adam