[sip-comm] issue with upgrade


#1

Hello,

I am a user of sip-communicator for quite long time.

Two days ago I upgraded the program in my desktop and faced to some issues. I cannot call to the 3G mobile numbers, while there is no problem for the other numbers.

The error I get is the following:

23:24:52.535 SEVERE: impl.protocol.sip.OperationSetBasicTelephonySipImpl.processResponse().758 Received error: 500 Server Internal Error

It seems this is an error in the server not in program. But, the strange thing is that I did not upgrade the program in my laptop and that works perfect. Here is versions on my machines:

in laptop : 1.0-alpha3-nightly.built.1771

in desktop: 1.0-alpha3-nightly.built.1851

The question is that if there is something wrong in the server, why the program works perfectly in the laptop?

Regards,
murtazo

···

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net


#2

Hello Murtazo,

Murtazo Nazarov wrote:

Hello,

I am a user of sip-communicator for quite long time.

Two days ago I upgraded the program in my desktop and faced to some issues. I cannot call to the 3G mobile numbers, while there is no problem for the other numbers.

The error I get is the following:

23:24:52.535 SEVERE:
impl.protocol.sip.OperationSetBasicTelephonySipImpl.processResponse().758
Received error: 500 Server Internal Error

It seems this is an error in the server not in program.

Indeed, it seems like it. What's more, it hardly matters to SIP
Communicator whether you are calling a land line or a mobile number and
even less whether it is 3G or GSM. So yeas this definitely sounds like a
server issue.

But, the strange thing is that I did not upgrade the program in my laptop and that works perfect. Here is versions on my machines:

in laptop : 1.0-alpha3-nightly.built.1771

in desktop: 1.0-alpha3-nightly.built.1851

Try upgrading the version on the laptop to the latest one. If it still
works then there's probably a difference in the way you've configured
your accounts.

Hope this helps
Emil

···

The question is that if there is something wrong in the server, why the program works perfectly in the laptop?

Regards,
murtazo

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net