[sip-comm] How do I setup account for FWD on port 5062


#1

I have installed the latest build of sip-communicator.
I have a FWD account but cannot configure it.
Is this because I do not use port 5060.
I am always getting connection failed messages.

My first question is where is the configuration file kept?

I also have an ATA -analog telephone adapter that works fine with the following
settings. It is unplugged for now.
SIP port: 5062 *** note not 5060
Proxy: fwd.pulver.com
Outbound proxy: fwdnat.pulver.com:5082

How should I complete the account entries for sip-communicator?

I am using fwd-number@fwd.pulver.com and not fwd-name@fwd.pulver.com

···

____________________________________________________________________________________
Looking for last minute shopping deals?
Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net


#2

Maybe I should explain further.
I thought I had found the config file (on XP) under
C:\Documents and Settings\chris\.sip-communicator\sip-communicator.xml
however I am seeing different values in the file and in the program.

I set the ports to 5062 and when the connection fails and I bring up the
accounts window again then the ports are reset to 5060 but they are not reset
in the file?? When I change the proxy name the file changes??

Am I looking in the right place? Are there 2 config files or does the program
force use of 5060 and not know it?

···

I have installed the latest build of sip-communicator.
I have a FWD account but cannot configure it.
Is this because I do not use port 5060.
I am always getting connection failed messages.

My first question is where is the configuration file kept?

I also have an ATA -analog telephone adapter that works fine with the
following
settings. It is unplugged for now.
SIP port: 5062 *** note not 5060
Proxy: fwd.pulver.com
Outbound proxy: fwdnat.pulver.com:5082

How should I complete the account entries for sip-communicator?

I am using fwd-number@fwd.pulver.com and not fwd-name@fwd.pulver.com

      ____________________________________________________________________________________
Be a better friend, newshound, and
know-it-all with Yahoo! Mobile. Try it now. http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net


#3

Hi Christopher,

A similar bug has been reported few days ago, it seems that the problem comes from the proxy settings. We are aware of this and will correct this ASAP.

For the configuration file, it is located in the .sip-communicator directory in your home directory (Documents and Settings/your_username_here/ on windows).

Hope that helps,
Ben

Christopher Priest a �crit :

···

I have installed the latest build of sip-communicator.
I have a FWD account but cannot configure it.
Is this because I do not use port 5060.
I am always getting connection failed messages.

My first question is where is the configuration file kept?

I also have an ATA -analog telephone adapter that works fine with the following
settings. It is unplugged for now.
SIP port: 5062 *** note not 5060
Proxy: fwd.pulver.com
Outbound proxy: fwdnat.pulver.com:5082

How should I complete the account entries for sip-communicator?

I am using fwd-number@fwd.pulver.com and not fwd-name@fwd.pulver.com

      ____________________________________________________________________________________
Looking for last minute shopping deals? Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net


#4

Can SC use an outbound proxy if it is defined in the configuration file?

Based on the Proxy
<PROXY_ADDRESS value="fwdnat.pulver.com"/>
<PROXY_PORT value="5060"/>
would it be defined as;
<OUTBOUND_PROXY_ADDRESS value="fwdnat.pulver.com"/>
<OUTBOUND_PROXY_PORT value="5060"/>

···

____________________________________________________________________________________
Be a better friend, newshound, and
know-it-all with Yahoo! Mobile. Try it now. http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net