[sip-comm] getting started using latest alpha build - problem in login to SIP-Gate


#1

hi,

I downloaded *

sip-communicator-1.0-alpha3-nightly.build.1638.dmg
<http://download.sip-communicator.org/nightly/macosx/sip-communicator-1.0-alpha3-nightly.build.1638.dmg>

···

*

I would like to add a SIP-Account to my accounts.
Unfortunately it always quits with the message *there has been an issue in
connecting User: xxxxx to the Server yyyyyy*

I've tested with sipgate.de and voiptalk.org. Same results.

my config looks like that:
http://demo.openmeetings.de:5080/sip_config.png

Is this function at the moment under development / somebody can verify this
is working?

thank you,
sebastian

--
Sebastian Wagner
http://www.webbase-design.de
http://openmeetings.googlecode.com
http://www.laszlo-forum.de
seba.wagner@gmail.com


#2

okay I tested again on WIndowx XP.

On windows XP the login works. Calling works too. But somehow SIP Connector
does not read audio/recognizes my Logitech Wireless headset.

sebastian

···

2009/1/27 Sebastian Wagner <seba.wagner@gmail.com>

hi,

I downloaded *

sip-communicator-1.0-alpha3-nightly.build.1638.dmg <http://download.sip-communicator.org/nightly/macosx/sip-communicator-1.0-alpha3-nightly.build.1638.dmg> *

I would like to add a SIP-Account to my accounts.
Unfortunately it always quits with the message *there has been an issue in
connecting User: xxxxx to the Server yyyyyy*

I've tested with sipgate.de and voiptalk.org. Same results.

my config looks like that:
http://demo.openmeetings.de:5080/sip_config.png

Is this function at the moment under development / somebody can verify this
is working?

thank you,
sebastian

--
Sebastian Wagner
http://www.webbase-design.de
http://openmeetings.googlecode.com
http://www.laszlo-forum.de
seba.wagner@gmail.com

--
Sebastian Wagner
http://www.webbase-design.de
http://openmeetings.googlecode.com
http://www.laszlo-forum.de
seba.wagner@gmail.com


#3

Sebastian,

Have you tried using a wired headset, directly connected to your computer?

Earl

Sebastian Wagner wrote:

···

okay I tested again on WIndowx XP.

On windows XP the login works. Calling works too. But somehow SIP Connector does not read audio/recognizes my Logitech Wireless headset.

sebastian

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net


#4

yes its connected. In the system-tray I can choose that device. But when I
open SIP Communicator and goto Media/Device in the Properties its not
available.

The headset is connected via USB.

sebastian

···

2009/1/28 Earl <Large.Files@gmx.net>

Sebastian,

Have you tried using a wired headset, directly connected to your computer?

Earl

Sebastian Wagner wrote:

okay I tested again on WIndowx XP.

On windows XP the login works. Calling works too. But somehow SIP
Connector does not read audio/recognizes my Logitech Wireless headset.

sebastian

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net

--
Sebastian Wagner
http://www.webbase-design.de
http://openmeetings.googlecode.com
http://www.laszlo-forum.de
seba.wagner@gmail.com


#5

Hey Sebastien,

If you plug your headset through USB then it might be registering as a
new device. Make sure that you tell SIP Communicator to use it through
the device configuration tab in our configuration form.

Hope this helps
Emil

Sebastian Wagner wrote:

···

yes its connected. In the system-tray I can choose that device. But when
I open SIP Communicator and goto Media/Device in the Properties its not
available.

The headset is connected via USB.

sebastian

2009/1/28 Earl <Large.Files@gmx.net <mailto:Large.Files@gmx.net>>

    Sebastian,

    Have you tried using a wired headset, directly connected to your
    computer?

    Earl

    Sebastian Wagner wrote:

        okay I tested again on WIndowx XP.

        On windows XP the login works. Calling works too. But somehow
        SIP Connector does not read audio/recognizes my Logitech
        Wireless headset.

        sebastian

    ---------------------------------------------------------------------
    To unsubscribe, e-mail:
    users-unsubscribe@sip-communicator.dev.java.net
    <mailto:users-unsubscribe@sip-communicator.dev.java.net>
    For additional commands, e-mail:
    users-help@sip-communicator.dev.java.net
    <mailto:users-help@sip-communicator.dev.java.net>

--
Sebastian Wagner
http://www.webbase-design.de
http://openmeetings.googlecode.com
http://www.laszlo-forum.de
seba.wagner@gmail.com <mailto:seba.wagner@gmail.com>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: users-help@sip-communicator.dev.java.net