[sip-comm-dev] Web links in conversation window - odd behavior on click


#1

Hello Devs,

I have noticed a strange behavior when someone sends me a web link over ICQ in Sip-Communicator. When I click on the link a new browser tab opens just fine, but there's more to this. When I click somewhere else in the conversation windows (the upper one, not the one where I type) then a new browser windows opens with it's default homepage.

Note that this happens only when there is already some link in the chat box.

Has anyone noticed that? Should I log a bug?

Thanks,
--Pavel Tankov

···

____________________________________________________________________________________
Need a quick answer? Get one in minutes from people who know.
Ask your question on www.Answers.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Hi Pavel,

It's definitely a bug. I've tried what you said and I've noticed the same behavior. You could log a bug and assign it to me. I'll take a look these days.

Thanks,
Yana

Pavel Tankov wrote:

···

Hello Devs,

I have noticed a strange behavior when someone sends me a web link over ICQ in Sip-Communicator. When I click on the link a new browser tab opens just fine, but there's more to this. When I click somewhere else in the conversation windows (the upper one, not the one where I type) then a new browser windows opens with it's default homepage.

Note that this happens only when there is already some link in the chat box.

Has anyone noticed that? Should I log a bug?

Thanks,
--Pavel Tankov

____________________________________________________________________________________
Need a quick answer? Get one in minutes from people who know.
Ask your question on www.Answers.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#3

Hi Pavel,

I've just fixed the bug you mentioned. It should work properly right
now. Test it yourself:)

Thanks again for your note!

Yana

Yana Stamcheva wrote:

···

Hi Pavel,

It's definitely a bug. I've tried what you said and I've noticed the same behavior. You could log a bug and assign it to me. I'll take a look these days.

Thanks,
Yana

Pavel Tankov wrote:

Hello Devs,

I have noticed a strange behavior when someone sends me a web link over ICQ in Sip-Communicator. When I click on the link a new browser tab opens just fine, but there's more to this. When I click somewhere else in the conversation windows (the upper one, not the one where I type) then a new browser windows opens with it's default homepage.

Note that this happens only when there is already some link in the chat box.

Has anyone noticed that? Should I log a bug?

Thanks,
--Pavel Tankov

____________________________________________________________________________________

Need a quick answer? Get one in minutes from people who know.
Ask your question on www.Answers.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net