[sip-comm-dev] Using Java 6


#1

Hey Everyone,

Is it alright to use newer Java tricks from JRE 6? There's some better JTable functionality in the newer Java and I'd like to use it, but I don't know if it's better to not expect everyone to be running the most recent version. Thanks for any sort of answer.

Adam

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Hey Adam,

As of now, we are trying to keep SIP Communicator 1.4 compatible. We might switch to 1.5 during the following year, so 1.6 would come even later.

Cheers
Emil

Adam Goldstein wrote:

···

Hey Everyone,

Is it alright to use newer Java tricks from JRE 6? There's some better JTable functionality in the newer Java and I'd like to use it, but I don't know if it's better to not expect everyone to be running the most recent version. Thanks for any sort of answer.

Adam

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net