[sip-comm-dev] run.bat


#1

Hi
Damien,

Unfortunatelly,
I didn’t have a chance to test the new run.bat on Vista,
only on XP Pro. When I find time I’ll try to test it on Vista,
hopefully next week.

Best regards,

Zoran

···

From: Damien Roth
[mailto:damien.roth@gmail.com]

Sent: 8. februar 2008 9:14

To: dev@sip-communicator.dev.java.net

Subject: Re: [sip-comm-dev] run.bat

Hello Zoran,

I just test your run.bat in Windows Vista Pro. When I run it, Windows show one
of the new "Administrator Alert" because the program try to access
the registry. But in the end, nothing happens.

If I use the original run.bat, my usual "Java VM error" appears.

Damien

      ____________________________________________________________________________________
Never miss a thing. Make Yahoo your home page.
http://www.yahoo.com/r/hs


#2

Hi,

I've test it on the XP Pro on my laptop and on XP Familly and no problems.

I just have a question, does it take a long time to start on your computer ?
On ubuntu, it starts within 1 or 2 seconds, but on my laptop and on the
computer of my binome it takes more than 1 minute and the splash screen
tends to freeze. Is it the sames with you ?

Damien

···

2008/2/8, zoran_lovric@yahoo.com <zoran_lovric@yahoo.com>:

Hi Damien,

Unfortunatelly, I didn't have a chance to test the new run.bat on Vista,
only on XP Pro. When I find time I'll try to test it on Vista, hopefully
next week.

Best regards,

Zoran
------------------------------

*From:* Damien Roth [mailto:damien.roth@gmail.com]
*Sent:* 8. februar 2008 9:14
*To:* dev@sip-communicator.dev.java.net
*Subject:* Re: [sip-comm-dev] run.bat

Hello Zoran,

I just test your run.bat in Windows Vista Pro. When I run it, Windows show
one of the new "Administrator Alert" because the program try to access the
registry. But in the end, nothing happens.

If I use the original run.bat, my usual "Java VM error" appears.

Damien

------------------------------
Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it
now.<http://us.rd.yahoo.com/evt=51733/*http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ>

--
Damien ROTH
Programmeur n.m : Celui qui résout un problème que vous n'aviez pas, d'une
façon que vous ne comprenez pas.


#3

Hey Zoran,

I was wondering whether you got any further on this one. I didn't have
the chance to answer at the time you first posted this but I think it's
a very important issue so in case you have found a solution that would
also work on Vista, we'd be grateful to have it.

Cheers
Emil

zoran_lovric@yahoo.com написа:

···

Hi Damien,

Unfortunatelly, I didn’t have a chance to test the new run.bat on Vista,
only on XP Pro. When I find time I’ll try to test it on Vista, hopefully
next week.

Best regards,

Zoran

------------------------------------------------------------------------

*From:* Damien Roth [mailto:damien.roth@gmail.com]
*Sent:* 8. februar 2008 9:14
*To:* dev@sip-communicator.dev.java.net
*Subject:* Re: [sip-comm-dev] run.bat

Hello Zoran,

I just test your run.bat in Windows Vista Pro. When I run it, Windows
show one of the new "Administrator Alert" because the program try to
access the registry. But in the end, nothing happens.

If I use the original run.bat, my usual "Java VM error" appears.

Damien

------------------------------------------------------------------------
Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try
it now.
<http://us.rd.yahoo.com/evt=51733/*http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net