[sip-comm-dev] Re: [nist-sip-dev] Sip Communicator


#1

Hello Montarou,

The recvonly parameter is sent by sip-communicator if no capture
devices have been deteced so I'd say something's wrong with ur JMF
installation.

Try doing a test capture from jmstudio and if that works then please
send me the contents of the log folder

Cheers
Emil

P.S. It may be a bit more apropriate to send issues like this one to
dev@sip-communicator.dev.java.net

Hi,

I am using Sip Communicator 1.1 downloaded from http://sip-communicator.dev.java.net/ with the jain sip presence proxy.
The session is established but I cannot hear anything. In the INVITE message, the SDP description contains the parameter "a=recvonly" and the 200 OK from the callee contains this parameter too.
I do not know how to configure it, I did not see anything in the configuartion file I send to you about that.

Thank you,

Helene.

---------------------------------
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran�ais !
Testez le nouveau Yahoo! Mail

Cheers
Emil

http://www.emcho.com

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Dear Sir,

Thank you for answering. The problem is probably due to my JMF installation. I have downloaded SipCommunicator from this address https://sip-communicator.dev.java.net/download.html, I have only the executable so I can not parameter the JMF.
How could I download the source code from the CVS? I had difficulties to do it.

Thank you very much,

H.

Hello Montarou,

The recvonly parameter is sent by sip-communicator if no capture
devices have been deteced so I'd say something's wrong with ur JMF
installation.

Try doing a test capture from jmstudio and if that works then please
send me the contents of the log folder

Cheers
Emil

P.S. It may be a bit more apropriate to send issues like this one to
dev@sip-communicator.dev.java.net

Hi,

I am using Sip Communicator 1.1 downloaded from http://sip-communicator.dev.java.net/ with the jain sip presence proxy.
The session is established but I cannot hear anything. In the INVITE message, the SDP description contains the parameter "a=recvonly" and the 200 OK from the callee contains this parameter too.
I do not know how to configure it, I did not see anything in the configuartion file I send to you about that.

Thank you,

Helene.

---------------------------------
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran�ais !
Testez le nouveau Yahoo! Mail

Cheers
Emil

http://www.emcho.com

···

Emil Ivov <emil_ivov@yahoo.com> wrote:

---------------------------------
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran�ais !
Testez le nouveau Yahoo! Mail


#3

Hello Helene,

JMF is not a part of Sip Communicator. You need to download and
install the version that matches your operating system. You can do
that here:
http://java.sun.com/products/java-media/jmf/2.1.1/download.html
As for CVS, first you need to be a member of java.net and join the
sip-communicator project as an observer. You can find further
instructions here:
https://sip-communicator.dev.java.net/servlets/ProjectSource

Hope this helps

Cheers
Emil

Dear Sir,

Thank you for answering. The problem is probably due to my JMF installation. I have downloaded SipCommunicator from this address https://sip-communicator.dev.java.net/download.html, I have only the
executable so I can not parameter the JMF.
How could I download the source code from the CVS? I had difficulties to do it.

Thank you very much,

H.

Hello Montarou,

The recvonly parameter is sent by sip-communicator if no capture
devices have been deteced so I'd say something's wrong with ur JMF
installation.

Try doing a test capture from jmstudio and if that works then please
send me the contents of the log folder

Cheers
Emil

P.S. It may be a bit more apropriate to send issues like this one to
dev@sip-communicator.dev.java.net

Hi,

I am using Sip Communicator 1.1 downloaded from http://sip-communicator.dev.java.net/ with the jain sip presence proxy.
The session is established but I cannot hear anything. In the INVITE message, the SDP description contains the parameter "a=recvonly" and the 200 OK from the callee contains this parameter too.
I do not know how to configure it, I did not see anything in the configuartion file I send to you about that.

Thank you,

Helene.

---------------------------------
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran�ais !
Testez le nouveau Yahoo! Mail

Cheers
Emil

http://www.emcho.com

---------------------------------
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran�ais !
Testez le nouveau Yahoo! Mail

Cheers
Emil

http://www.emcho.com

···

Emil Ivov <emil_ivov@yahoo.com> wrote:

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net