[sip-comm-dev] potential suspend bug


#1

Hi.

After my laptop is brought up from suspend I gt error message that SC lost connection to server.
The only way to bring SC back online is to manually set "online" status to force reconnection.

Is this a known issue or should I make bug report?

regards,
Max.

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Hey Max,

Check out

https://sip-communicator.dev.java.net/issues/show_bug.cgi?id=464

It includes the following comment:

------- Additional comments from emcho Fri Mar 13 15:05:02 +0000 2009 -------

Important: Note that the resolution of this issue should also handle the
scenario where a computer enters and then leaves standby mode. In cases where
the PC has changed networks while on standby (a laptop user returning from work)
we should also probably reinit some of our protocol stacks if they don't behave
properly.

Does this address your issue?

Cheers,
Emil

M написа:

···

Hi.

After my laptop is brought up from suspend I gt error message that SC lost connection
to server.
The only way to bring SC back online is to manually set "online" status to force
reconnection.

Is this a known issue or should I make bug report?

regards,
Max.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net