[sip-comm-dev] [PATCH] Eclipse .classpath


#1

A patch to ide/eclipse/.classpath to fix compilation warnings because
of unresolved libs for those of us Eclipse addicts.

Apart from the trivial libs, I changed the Ant jar from the Eclipse
one to the one available in lib\installer-exclude because the path
changes between Eclipse releases and the current path doesn't work for
me on Eclipse 3.4.

Best regards,
Lubo

eclipse-classpath.patch (1.7 KB)


#2

Yana advised me to just go on and commit rather than send patches (and
Emil did it too in response to my previous patch). I apologize for the
spam, I promise to comply with the requirements in the future and
conclude this thread by letting you know that the patch is committed
with r4078.

ยทยทยท

2008/7/25 Lubomir Marinov <lubomir.marinov@gmail.com>:

A patch to ide/eclipse/.classpath to fix compilation warnings because
of unresolved libs for those of us Eclipse addicts.

Apart from the trivial libs, I changed the Ant jar from the Eclipse
one to the one available in lib\installer-exclude because the path
changes between Eclipse releases and the current path doesn't work for
me on Eclipse 3.4.

Best regards,
Lubo

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net