[sip-comm-dev] On Windows, when running with "ant run", the systray icon is missing


#1

Verified. Works.

Thanks,
--Pavel Tankov

···

----- Original Message ----

From: Emil Ivov <emcho@emcho.com>

To: dev@sip-communicator.dev.java.net
Sent: Wednesday, March 7, 2007 12:43:02 AM
Subject: Re: [sip-comm-dev] On Windows, when running with "ant run", the systray icon is missing

Hey Pavel,

I think I got that. I've committed a fix. Can you please try and let
me know whether it's working for you now?

Emil

On 3/6/07, Pavel Tankov <tankov_pavel@yahoo.com> wrote:

Hello there,

I've checked out the project from CVS and built ant run it from ant. When I issue ant run, the systray icon is missing. I tried installing a build from here http://download.java.net/communications/sip-communicator/nightly/windows/ and it was fine. Maybe we don't assemble the paths correctly?

Thanks,
--Pavel Tankov

____________________________________________________________________________________
The fish are biting.
Get more visitors on your site using Yahoo! Search Marketing.
http://searchmarketing.yahoo.com/arp/sponsoredsearch_v2.php

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

____________________________________________________________________________________
Get your own web address.
Have a HUGE year through Yahoo! Small Business.
http://smallbusiness.yahoo.com/domains/?p=BESTDEAL

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net