[sip-comm-dev] Latest version of zrtp4j libraray and necessary patches for SC - additional info


#1

Because of a new ZRTP library and version number the
IDE files need an update - sorry, no patch. Just update
the eclipse/.classpath ZRTP4J entry to "zrtp4j-1.3.1.jar"
and similar nbproject/project.xml

Thanks.

Regards,
Werner

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Werner Dittmann wrote:

Because of a new ZRTP library and version number the
IDE files need an update - sorry, no patch. Just update
the eclipse/.classpath ZRTP4J entry to "zrtp4j-1.3.1.jar"
and similar nbproject/project.xml

Funny... I just did a svn update for the trunk. ~/lib/installer-exclude still has zrtp4j-0-9-0.jar (not 1.3.1). Also, build.xml still refers to 0.9.0.

I will not change ~/ide/nbproject/project.xml until the new jar is in the build and available for netbeans to find.

Waiting for enlightenment....

Brian

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#3

Hi Brian,

I was planning to update both the jar and the netbeans/eclipse classpath this evening.

Cheers,
romain

···

On 2008/10/21, at 13:59, Brian Burch wrote:

Werner Dittmann wrote:

Because of a new ZRTP library and version number the
IDE files need an update - sorry, no patch. Just update
the eclipse/.classpath ZRTP4J entry to "zrtp4j-1.3.1.jar"
and similar nbproject/project.xml

Funny... I just did a svn update for the trunk. ~/lib/installer-exclude still has zrtp4j-0-9-0.jar (not 1.3.1). Also, build.xml still refers to 0.9.0.

I will not change ~/ide/nbproject/project.xml until the new jar is in the build and available for netbeans to find.

Waiting for enlightenment....

Brian

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net