[sip-comm-dev] Installation damaged system...and other problems


#1

Please note, the links to previous parts of this thread are broken.

sip-communicator0.log.0 (845 KB)

···

On 23 Feb 2010 00:44:29 -0600 I wrote:

It still takes two attempts to start the program. It omits between 10 and 12 seconds from the beginning of an echo test (441@sip.diamondcard.us) before you get sound. Another SIP program does not have this problem. It also takes about 10 seconds to terminate the call.

On 22 Feb 2010 22:31:12 +0100 Emil Ivov wrote:

Hmm, the above are quite strange and most probably an issue that we

need to take care of ourselves. Could you please send us your log
files from ~/.sip-communicator/log ? We may need further traces after
that though so please bear with us until we try to determine what's
going wrong.

As requested, here's a copy of a file from today. (I hope the list can take large attachments!) The log is the result of (1) opening SC; (2) an echo call to Diamondcard; (3) closing and reopening once or twice. The version number is 1.0-alpha3-nightly.build.2405. I get a popup message that a new version is available, which I am ignoring for now.
_________________________________________________________________
Hotmail: Powerful Free email with security by Microsoft.
http://clk.atdmt.com/GBL/go/201469230/direct/01/


#2

Hi,

can you please run this command and send us the results:
$time host -t SRV _sip._UDP.sip.diamondcard.us

Thanks
damencho

···

On Mon, Mar 1, 2010 at 7:58 PM, Vanilla Mozilla <vanillamozilla@hotmail.com>wrote:

Please note, the links to previous parts of this thread are broken.

On 23 Feb 2010 00:44:29 -0600 I wrote:

> It still takes two attempts to start the program. It omits between 10 and 12 seconds from the beginning of an echo test (441@sip.diamondcard.us) before you get sound. Another SIP program does not have this problem. It also takes about 10 seconds to terminate the call.

On 22 Feb 2010 22:31:12 +0100 Emil Ivov wrote:

> Hmm, the above are quite strange and most probably an issue that we
need to take care of ourselves. Could you please send us your log
files from ~/.sip-communicator/log ? We may need further traces after

that though so please bear with us until we try to determine what's
going wrong.

As requested, here's a copy of a file from today. (I hope the list can take large attachments!) The log is the result of (1) opening SC; (2) an echo call to Diamondcard; (3) closing and reopening once or twice. The version number is 1.0-alpha3-nightly.build.2405. I get a popup message that a new version is available, which I am ignoring for now.

------------------------------
Hotmail: Powerful Free email with security by Microsoft. Get it now.<http://clk.atdmt.com/GBL/go/201469230/direct/01/>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#3

From: damencho@sip-communicator.org

Hi,

can you please run this command and send us the results:
$time host -t SRV _sip._UDP.sip.diamondcard.us

$ time host -t SRV _sip._UDP.sip.diamondcard.us
_sip._UDP.sip.diamondcard.us has SRV record 20 1 5060 sip2.diamondcard.us.
_sip._UDP.sip.diamondcard.us has SRV record 10 1 5060 sip.diamondcard.us.

real 0m1.091s
user 0m0.008s
sys 0m0.000s

···

Date: Tue, 2 Mar 2010 10:00:29 +0200
To: dev@sip-communicator.dev.java.net
Subject: Re: [sip-comm-dev] Installation damaged system...and other problems

_________________________________________________________________
Hotmail: Free, trusted and rich email service.
http://clk.atdmt.com/GBL/go/201469228/direct/01/


#4

I have an update. The delay problem still exists with version 1.0-alpha3-nightly.build.2466. (Sound is not played for about the first 10 seconds of a call, and it takes about 10 seconds to hang up.) This happens with two computers. One uses sun-java6-jre, and the other uses openjdk-6-jre.

However, the startup problem does not occur on the computer with openjdk-6-jre. On the other computer, which has build 2466 with sun-java6, it requires two attempts to start the UI, although it is running after one attempt. (I don't know if the java package is the only difference, but I can do more testing to find out if anyone thinks that's the problem.)

···

_________________________________________________________________
Hotmail has tools for the New Busy. Search, chat and e-mail from your inbox.
http://www.windowslive.com/campaign/thenewbusy?ocid=PID27925::T:WLMTAGL:ON:WL:en-US:WM_HMP:032010_1