[sip-comm-dev] Getting sip-communicator to compile


#1

Hi, I just checked out the source code and set up the project in
eclipse. I copied the .project and .classpath files but I still have
two errors. 1) Project 'sipcom' is missing required library:
'lib/kxml-min.jar' and 2) Project 'sipcom' is missing required
library: 'lib/servicebinder.jar'. If anybody could tell me how to get
these libraries that would be great thanks.

Josh

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Hi Josh,

I have checked and apparently these two jars were removed from lib and are not used any more. I have updated the .classpath file for Eclipse, so you could either remove them from your build path through the Eclipse interface or update your project and repeat the operation with copying the .classpath file from the ide/eclipse folder to your project folder.

Thanks for reporting this!

Cheers,
Yana

Josh Moore wrote:

···

Hi, I just checked out the source code and set up the project in
eclipse. I copied the .project and .classpath files but I still have
two errors. 1) Project 'sipcom' is missing required library:
'lib/kxml-min.jar' and 2) Project 'sipcom' is missing required
library: 'lib/servicebinder.jar'. If anybody could tell me how to get
these libraries that would be great thanks.

Josh

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net