[sip-comm-dev] Call button in the search field active even when not visible


#1

Hello Yana,

I think the small call button which appears in the search field when
one types something that field is active even when its image isn't
visible i.e. when there's nothing typed into the search field. It
turns out I've been hitting the area of the button by accident on
multiple occasions while trying to focus the search field with a
click. I later discovered that one can start slowly moving the mouse
cursor over the search filed in the area in which the button is placed
and its tooltip saying "Call" will appear even though the button is
not visible.

Best regards,
Lubo

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Hello Yana,

I've also been experiencing another issue with the search field and
its buttons: I'm on my contact list, the history isn't showing and I
type the string 4444 which yields no matches for me so the message "No
matching contacts found. Press Ctrl+Enter to call "4444" or use the
buttons bellow." appears, then I press the small x button to clear the
search field but the message and the large buttons bellow the message
remain and I'm unable to make them go away or switch to the history.
Moreover, since the string is now empty, the message which used to be
with "4444" now asks me to call "".

Best regards,
Lubo

···

On Sat, Jun 12, 2010 at 1:40 AM, Lubomir Marinov <lubo@sip-communicator.org> wrote:

Hello Yana,

I think the small call button which appears in the search field when
one types something that field is active even when its image isn't
visible i.e. when there's nothing typed into the search field. It
turns out I've been hitting the area of the button by accident on
multiple occasions while trying to focus the search field with a
click. I later discovered that one can start slowly moving the mouse
cursor over the search filed in the area in which the button is placed
and its tooltip saying "Call" will appear even though the button is
not visible.

Best regards,
Lubo

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#3

Hi Lubomir,

The first issue should be fixed with revision 7256.

I couldn't reproduce this one, but I'll have a look and search the problem anyway. Do you experience this all the time or just sometimes ?

Cheers,
Yana

···

On Jun 15, 2010, at 12:15 PM, Lubomir Marinov wrote:

Hello Yana,

I've also been experiencing another issue with the search field and
its buttons: I'm on my contact list, the history isn't showing and I
type the string 4444 which yields no matches for me so the message "No
matching contacts found. Press Ctrl+Enter to call "4444" or use the
buttons bellow." appears, then I press the small x button to clear the
search field but the message and the large buttons bellow the message
remain and I'm unable to make them go away or switch to the history.
Moreover, since the string is now empty, the message which used to be
with "4444" now asks me to call "".

Best regards,
Lubo

On Sat, Jun 12, 2010 at 1:40 AM, Lubomir Marinov > <lubo@sip-communicator.org> wrote:

Hello Yana,

I think the small call button which appears in the search field when
one types something that field is active even when its image isn't
visible i.e. when there's nothing typed into the search field. It
turns out I've been hitting the area of the button by accident on
multiple occasions while trying to focus the search field with a
click. I later discovered that one can start slowly moving the mouse
cursor over the search filed in the area in which the button is placed
and its tooltip saying "Call" will appear even though the button is
not visible.

Best regards,
Lubo

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#4

The first issue should be fixed with revision 7256.

Thank you very much for the fix! I tested it and it seems to work for
me as well.

I couldn't reproduce this one, but I'll have a look and search the problem anyway. Do you experience this all the time or just sometimes ?

As far as my experience goes, it happens to me every time on both Mac
OS X and Linux.

···

On Tue, Jun 15, 2010 at 1:22 PM, Yana Stamcheva <yana@sip-communicator.org> wrote:

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#5

Hi Lubo,

Could you please try revision 7266 and see if the problem still exists?

Thanks!
Yana

···

On Jun 15, 2010, at 12:24 PM, Lubomir Marinov wrote:

On Tue, Jun 15, 2010 at 1:22 PM, Yana Stamcheva > <yana@sip-communicator.org> wrote:

The first issue should be fixed with revision 7256.

Thank you very much for the fix! I tested it and it seems to work for
me as well.

I couldn't reproduce this one, but I'll have a look and search the problem anyway. Do you experience this all the time or just sometimes ?

As far as my experience goes, it happens to me every time on both Mac
OS X and Linux.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#6

Hi Yana,

It works great now, thank you very much!

Best regards,
Lubo

···

On Wed, Jun 16, 2010 at 1:54 PM, Yana Stamcheva <yana@sip-communicator.org> wrote:

Could you please try revision 7266 and see if the problem still exists?

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net