[sip-comm-dev] Audio/Video calls


#1

Hello!

I am having a problem placing audio calls.

I place an audio call using Jabber account in SIP Communicator to another Jabber account in SIP Communicator on a different machine. ( I tested between Vista, Mac and Ubuntu.) When the callee answers, the caller starts gets a ringing tone! Additionally, the callee is shown a disabled speaker icon on the call status window. There is no audio heard as well.

Is this a known problem?

Can SIP Communicator be used for video calls or this is a work in progress. The screenshot page shows video calls. But that shows a Mac client on a KDE Desktop. Is that a mock up or the real thing.

I am evaluating SIP Communicator for these capabilities for a project that I have to do.

Thanks,

-- Akshat

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Akshat,

Additionally, the callee is shown a disabled speaker
icon on the call status window.

I presume that's the Mute button which has nothing to do with the
presence of audio streaming in either direction but rather allows the
local side of the call to mute the audio it sends out to the other
side of the call.

The screenshot page shows video calls. But that shows a Mac client on a KDE
Desktop. Is that a mock up or the real thing.

Thank you for pointing it out! The previous version of the screenshot
used to depict the real thing but the current version seems to just
edit it to show the new design of the call list resulting in what
looks like a mock-up.

Anyway, we're integrating the video display directly into the call
dialog so we'll likely update the screenshot soon.

Regards,
Lubo

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net