[sip-comm-dev] Audio under linux?


#1

Hello!

I might be doing something wrong but audio does not seem to work under
linux. Just wanted to check if this is a known problem or the problem
is at my end ( likely ).

Thanks

Ranga

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

Hey Ranga,

We already discussed this through IM, but for the record, yes audio does
work on Linux. My experience is that audio problems with SIP
Communicator on Linux are most often related to the audio configuration
itself rather than SIP Communicator.

Cheers
Emil

M. Ranganathan написа:

···

Hello!

I might be doing something wrong but audio does not seem to work under
linux. Just wanted to check if this is a known problem or the problem
is at my end ( likely ).

Thanks

Ranga

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#3

Hi,

as we are working on Linux, we have this problem as well.

As you say that it is most often related to the audio configuration:
What is normally the "right" configuration so that is works?

For me it normally works if I start SC as one of the first apps. But if
there are already other applications running that are using the sound
device, it is only possible to hear something, but the microphone does
not seem to work any more.... (the other party can't hear me)

Sebastian

Emil Ivov schrieb:

···

Hey Ranga,

We already discussed this through IM, but for the record, yes audio does
work on Linux. My experience is that audio problems with SIP
Communicator on Linux are most often related to the audio configuration
itself rather than SIP Communicator.

Cheers
Emil

M. Ranganathan написа:

Hello!

I might be doing something wrong but audio does not seem to work under
linux. Just wanted to check if this is a known problem or the problem
is at my end ( likely ).

Thanks

Ranga

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

--
/**
* Sebastian Heib
* Software Developer
*
* Synyx GmbH & Co. KG
* Business in Components
* Karlstr. 68
* 76137 Karlsruhe
*
* phone +49(0)721 66 24 866
* fax +49(0)721 66 48 877
* eMail heib@synyx.de
* www http://www.synyx.de
* irc irc.synyx.de
*
* Sitz der Gesellschaft: Karlsruhe
* Registergericht: Mannheim
* Handelsregisternummer: HRA 4793
* USt-IdNr.: DE249264296
*
* Komplementärin: Elatech Verwaltungs GmbH
* Sitz der Gesellschaft: Karlsruhe
* Geschäftsführer: Markus Daniel
* Registergericht: Mannheim
* Handelsregisternummer: HRB 7250
*/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#4

Hello Sebastian,

Here's an easy way to check whether the problem is SIP Communicator
related: whenever you experience call problems, you could close SC,
start a native linux recording application and see if it would work.

If it doesn't then you might want to go through the log files
($HOME/.sip-communicator/log) and see whether there are any problems
related to media devices in there.

Cheers
Emil

Sebastian Heib написа:

···

Hi,

as we are working on Linux, we have this problem as well.

As you say that it is most often related to the audio configuration:
What is normally the "right" configuration so that is works?

For me it normally works if I start SC as one of the first apps. But if
there are already other applications running that are using the sound
device, it is only possible to hear something, but the microphone does
not seem to work any more.... (the other party can't hear me)

Sebastian

Emil Ivov schrieb:

Hey Ranga,

We already discussed this through IM, but for the record, yes audio does
work on Linux. My experience is that audio problems with SIP
Communicator on Linux are most often related to the audio configuration
itself rather than SIP Communicator.

Cheers
Emil

M. Ranganathan написа:

Hello!

I might be doing something wrong but audio does not seem to work under
linux. Just wanted to check if this is a known problem or the problem
is at my end ( likely ).

Thanks

Ranga

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net