[sip-comm-dev] Ant targets on wiki


#1

http://www.sip-communicator.org/index.php/Documentation/UseAntToBuildTheProject

...although written for the old version, now applies equally to 1-0-draft. It already
describes the new default target called "usage", so there was no need to update it.

https://www.sip-communicator.org/index.php/Documentation/AntBuildTargets

... had a few errors and also was slightly out of date for 1-0-draft. I've now updated it.

For anyone interested in netbeans, I now have the complete procedure on paper and
will update the wiki this coming weekend.

Regards,

Brian

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#2

OK I finally got down to reading those.

Brian Burch wrote:

http://www.sip-communicator.org/index.php/Documentation/UseAntToBuildTheProject

...although written for the old version, now applies equally to 1-0-draft. It already describes the new default target called "usage", so there was no need to update it.

https://www.sip-communicator.org/index.php/Documentation/AntBuildTargets

... had a few errors and also was slightly out of date for 1-0-draft. I've now updated it.

Great work, Brian, and I believe it will prove to be quite helpful!

For anyone interested in netbeans, I now have the complete procedure on paper and will update the wiki this coming weekend.

You seem to have updated that already. If this is the case, could we now remove the deprecated versions?

Cheers
Emil

···

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net


#3

OK I finally got down to reading those.

http://www.sip-communicator.org/index.php/Documentation/UseAntToBuildTheProject

You seem to have updated that already.

Yes, I did update it... it is 85% OK, but a little clumsy. I decided to follow the "spirit of
wiki" by putting something up quickly and editing it again later, when I have more time.
That way someone who is in a hurry can read my first draft, rather than nothing at all.

If this is the case, could we now remove the deprecated versions?

I don't want to do that just yet... the web site is still telling people to hold off on 1-0-draft
and go for pre-1-0 without support if they are in a hurry. I have slightly re-organised the
wiki main page, so the pre-1-0 instructions are all marked as deprecated and moved
to a separate topic lower down the list. It is clearer now, I think, and will also be simpler
to remove in due course.

Regards,

Brian

···

On Thu, 15 Dec 2005 02:27:29 +0100, Emil Ivov wrote:

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@sip-communicator.dev.java.net
For additional commands, e-mail: dev-help@sip-communicator.dev.java.net