Shows gray screen after configuring Jibri

I followed the steps from many sources but its the same , it only happened after I installed Jibri and configured it ,

note its on ubuntu server 18.04 standalone
and I don’t know if this is normal but it create room from itself as shown


I noticed this as checking jicofo log

jibri-confg.txt (3.5 KB)

jicofo.log (71.0 KB)
Jibri.txt (1.9 KB)

meet.jh400.ga-1628011392664.log (41.2 KB)

Check your config.js, likely a missing (or added) comma.

I only add theses

fileRecordingsEnabled: true,
liveStreamingEnabled: true,
hiddenDomain: ‘recorder.your.domain.com’,

meet.jh400.ga-config.txt (36.5 KB)

Yeah, but look at where you added the hiddenDomain property:

    // Allow all above example options to include a trailing comma and
    // prevent fear when commenting out the last value.
    makeJsonParserHappy: 'even if last key had a trailing comma'
hiddenDomain: 'recorder.meet.jh400.ga',
    // no configuration value should follow this line.
};

That’s the problem.

Remove it from that block and add it right under the livestreaming line.

Yes…my mistake

now its ok but cant start record it showing in the log

“Unable to find an available Jibri, can’t start”

Im checking my Jibri conf file