Setup JItsi URL and port

jigasi

#1

I’ve installed Jitsi on my Ubuntu 14.04+Apache.
After installation, I can only access the Jitsi video conference from the URL of my site.
and cannot access my old web pages.

Please, advise me how I can config Jitsi to access via https: mysite.com/jitsi-meet?

Can I configure Jitsi to use non-443 port?

I think a clear guide is required to solve this problem.


#2

Hi @sonson, welcome to our community.

You’ll need to edit your Apache configuration. Our automated install cannot detect all scenarios, so when you set the domain (at installation time) as mysite.com (I’m assuming that’s what you did) we just serve the Jitsi Meet installation there.

While serving Jitsi Meet in a subdirectory is possible, we don’t recomment it, using a dedicated subdomain is best. Something like meet.mysite.com. You can uninstall everything and reinstall again, then set the domain to that and you can select the Let’s Encrypt option when prompted so you get a free working SSL certificate.

Good luck!