setAudioOnly() doesn't set the earpiece to default output?

       return  new JitsiMeetConferenceOptions.Builder()
                .setServerURL(serverURL)
                .setWelcomePageEnabled(false)
                .setFeatureFlag("chat.enabled",false)
                .setFeatureFlag("invite.enabled",false)
                .setFeatureFlag("add-people.enabled",false)
                .setFeatureFlag("live-streaming.enabled",false)
                .setFeatureFlag("calendar.enabled",false)
                .setUserInfo(userInfo)
                .setAudioOnly(true)
                .setSubject(toName)
                .setRoom(roomId)
                .build();

I have this config to init a new Jitisi conference? But the default output device is set to speaker. Is there any possible solution to set earpiece instead of speaker?

@saghul any ideas?