Set Phone Number to Appear in Share Window

I’m having trouble getting the number I assigned to Jigasi to appear in the share window (appears when the i is clicked). It should appear under the website URL. I found some mention of setting the dialInNumbersUrl value in the meet config.js file, but when I did, it broke the site.

Thank you for any help.

Make sure you have correct syntax in config.js, add any missing ,

It doesn’t appear that the dialInNumbersUrl setting is what I need. From my testing and the examples I found, it just lists a clickable URL where a list of numbers for the service can be found.

I think I found the spot where the information is coded in: /usr/share/jitsi-meet/lang/main.json, but no option to set a value or anything like that. Plus, messing with these types of files seems like a bad idea.

Looking at https://meet.jit.si/, the name of the text to where I want my number to appear next to is Dial-in:. I will continue looking to find the setting for this, but I’m running in circles at this point.

I may have figured this out. Will post again with solution if this works.

Nope. I followed the proper syntax and I still get a blank, grey screen.

Check you js console for errors.